subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
525 views 2 comments
by anonymous
Hi I have the RUTx50. I would like to block certain devices from wifi access at a certain schedule.

My question is about what is the most appropriate way to achieve this?

I can see that there is an option to filter mac addresses, i can also see there is a "Profile Scheduler" that allows me to switch configuration profiles at certain times. this seems to be a way to do it,  Is this the right way to do it? Or are there other means that would be more suitable?

1 Answer

+1 vote
by anonymous


Mac-filtering and profile scheduler is a suitable way to achieve your requirement. You have to configure the same SSID for both profiles and MAC-filtering to the profile where you will enable the scheduler. For more information, kindly refer to this link. Feedback will be much appreciated. Thank you.



by anonymous
Thank you, this is most helpful.

I am planning that i will just use the current default profile as the basis for the new one so i assume SSID's will be carried if i select to base the new profile on the current profile.

When the scheduler switches profile does it recycle the interface connection? I am likely to see any momentary drop in connectivity for the allowed clients or should this be a seamless transition?
by anonymous

I ended up using this guide below as my clients are on a bridged mesh and therefore the mac filtering would not apply as my clients are not on the RUTX's SSID. I had assumed the mac filtering would be available for  wired clients also but it seems this is not the case.  The below guide does not talk about scheduling, but the form to amend the rules allows for the rule to only be applied at certain schedule. While this was a little more complicated to configure i think its a better solution than applying the profile scheduler as this way seemed to knock out the wan termporarily while the profile switches over.