FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
163 views 1 comments
by anonymous

I followed the tutorial here:

https://wiki.teltonika-networks.com/view/How_to_set_up_a_guest_WiFi_network

Everything ist working except that access to pool 192.168.1.0/24. And access to the routers Web UI or SSH   is still possible when connected in the guest network.

Where do I have to make adjustments?

2 Answers

+1 vote
by anonymous

Hello,

Could you login to router's WebUI, navigate to Network -> Firewall -> General settings, open lan zone settings, and check, if Guest network is not added in Covered options field, as in the screenshot below?

If you find it sitting here, remove Guest network, save the settings and try again.

Best regards,

Best answer
by anonymous
Thanks. This did the trick.
0 votes
by anonymous

Hi,

You can check in WebUI -> Network -> Interfaces -> General. Click on the `pencil icon of the "GuestWifi" Interface. Click on Firewall Settings. Change the Firewall-Zone to the "guest zone" you created previously. Users connected to the Guest Wifi shouldn't be able to access the router's WebUI.

Feedback from you would be much appreciated.

Regards,

Janmiguel