FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+2 votes
528 views 1 comments
by anonymous

As can be seen in the picture, this happens constantly.

RUT240, firmware RUT2_R_00.07.04.

1 Answer

0 votes
by anonymous

Hello,

This seems a rather frequent issue with ESP devices.

Could you try the following:

  • In router's WebUI, navigate to Network -> Wireless -> Global 2.4GHZ settings, and try setting a different WiFi channel. You can use some WiFi analyzer application on your smartphone, to check the less congested channels.
  • In the same Global 2.4GHz settings configuration page, switch to Advanced settings tab and disable Allow legacy 802.11b rates option.
  • Switch to access point settings, go to Advanced settings tab, set Disable Inactivity Polling option to enabled.
  • In the same window disable Disassociate On Low Acknowledgement option.
  • Give your ESP device a static lease in Network -> Interfaces -> Static Leases.
  • Check, if your ESP receives enough power from the supply it uses, maybe WiFi connection ramps up its power consumption and the supply is simply not able to provide the needed current..

Best regards,

by anonymous
Hello,

I have different RUT240 routers that also disconnect randomly.

Did the settings suggested work in your case?

Best regards,

Emmanuel