FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
507 views 5 comments
by anonymous

Hi all,

after having applied the guide for wan as lan in https://wiki.teltonika-networks.com/view/Setting_up_WAN_as_LAN I get the message "Failed to edit Configuration" when I save the change made adding eth1 to Interface.

WAN and WAN 6 intefaces are disabled as per guide suggestion.

What have I to check?

Thanks

Matteo

2 Answers

0 votes
by anonymous

Hello,

What device does show this issue?

Did you update with Keep settings option set to off?

Could you try a different approach:

Login to router's WebUI

  • Switch to Basic mode by pressing on Advanced on the top right corner of the interface;
  • Navigate to Network -> LAN;
  • Edit LAN interface settings;
  • Enable Use WAN port as LAN option and save the settings.

Best regards,

by anonymous

Hi,

as stated in the title is the unit is RUTXR1 V7.04 

No specific option are present in this firmware to do WAN as LAN but  except for the guide in https://wiki.teltonika-networks.com/view/Setting_up_WAN_as_LAN

As said I followed this guide but getting error in apply configuration change also after default all the settings

Regards

by anonymous
The issue has been replicated.

There is a failure in bridging eth0 and eth1 interfaces.

The solution will be worked out.

Once there are updates, I will inform you.

At the moment, if the feature is mandatory and urgent, it is suggested to stay with 7.3.4.

Apologies for the inconveniences.

Best regards,
0 votes
by anonymous
Hi there, I also have the same issues with firmware R_00.07.04.2 and R_00.07.04.3 using a RUT240 from batch 113.

Is this not fixed yet?

any workaround ?
by anonymous
it seems to be an issue with the configuration files.

I found a workaround by defaulting the rut240 back to default settings and then it worked.
by anonymous
I Have the same problem I tried even the 7.3.4 firmeware. Still the wan dosen't work as a lan port. But i have to connect two LAN devices to the router.
by anonymous
@UNICAT - disable WAN interfaces in WebUI ("wan" and "wan6") and edit LAN interface, go to physical settings and add "eth1" interface to the interface list. If you can't see "eth1" interface please post a screenshot with interfaces that you can see here, but it should be either "eth1" or "eth0.1" if I recall correctly. You can also check which interface is specified at physical settings of "wan" interface and then bridge that with default LAN interface.