FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
568 views 1 comments
by anonymous
Hi!

I have setupped the TRB500 as passthough to my own firewall. I have just noticed the TRB500 is not getting 5G internet, the speeds are about 200mbp/s. The connection from the ISP is 600mbp/s.

I just called the internet service provider (Elisa Finland) and they told me that the connection is 28 (700MHz) and 78 (3500MHz) NSA so it should work if i change the bands to 28 and 78 and 4G + 5G.

I have also changed the APN to Elisa's APN but that was maybe right automatically and had no effect.

The 5G sim works fine on other devices in the same location so no problem there.

Please help!

Thanks in advance.

- jh-devv

1 Answer

+1 vote
by anonymous

Hello,

The issue you are likely experiencing has already been reported here

It is not related to your service provider, but to the device itself.

Its solution is in development. At the moment it is set to be included in 7.5 firmware version, however, its release timeframe is not concrete at the moment.

If current performance is not satisfactory and waiting for an update is not suitable for you, return the device to your reseller.

Apologies for the inconveniences.

Best regards,

Best answer
by anonymous
Thank you for your answer and fast reply, it's not a big deal for the time being, otherwise the device has been perfect so I will keep using it!

Regards

- jh-devv