FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
438 views 4 comments
by anonymous
We have a RUTX12. When I access its configuration pages via 192.168.1.1 on eith an iPad or android phone it will login with the default username, admin, and our password. However after as little as a few seconds to perhaps half a minuet it will return back to the login screen for no reason. If you keep logging in eventually it will refuse the username and password, at this point we need to reboot the router. Once it comes back on we can login again but it will randomly throw us out. This occurs both on the 2g and 5g WiFi networks. The firmware is RUTX R 00.07.02 and was updated a few months ago.

1 Answer

0 votes
by anonymous

Hi,

Could you please clarify when did this issue start to occur? Maybe you made some configuration changes on the router or maybe there were network changes?

Would it be possible for you to update your device to the latest firmware version with the 'keep settings' option turned off?

If the issue persists, I recommend reinstalling the firmware via bootloader. You can find instructions on how to do this here.

Kind Regards,

Andzej

by anonymous

It was doing it a bit a few months ago but now it’s very often. I have updated to the latest stable firmware version. If you look in the logs on the router it is IP Blocking. It says it blocked the Ip adress of the device your connected with you can re log in but then after a number of attempts, I think 10, it will block you as you hit the limit of failed login attempts. At this stage you have to reboot the router.

by anonymous
Hi,

The IP block is used to restrict access to the device. When you fail to authenticate youself by entering the wrong credentials too many times, your IP address will be added to the list of blocked IP addresses. I see that one IP address was blocked, but you have deleted the entry. Is that your IP address? How do you delete those entries?

If your IP address is added to the list of blocked IP addresses even though you enter the correct credentials (and you are able to login), please, try to reinstall firmware via bootloader as I have mentioned before.

Kind Regards,

Andzej
by anonymous
Hello. Update. A factory reset after latest firmware and then re load latest backup config seems to have sorted it. It still ends your session after a time but it’s quite a long time and I can’t see anyway to change the session time ? Out of interest what should it be ?
by anonymous
Hi,

In case if disconnects occur very often and you cannot properly navigate between WebUI pages, then this is not normal.

It is normal for sessions to expire after a certain period of time, which can result in you getting disconnected from your device. You cannot stay logged in all the time. Based on what you've said, it sounds like you're able to log in to your device and navigate without any issues. Is that correct? I assume this indicates that your issue is now resolved.

Kind Regards,

Andzej