FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
119 views 0 comments
by anonymous
Hi. Question regarding TRB142

I found setting for RS232 to get message notification.

AT+QURCCFG="urcport","uart1"

Problem is that on some modems the com port that is for RS232 connection seems to be uart1 and on some modems it is uart2.

Is there any way to make it be notified to both uart1 and 2?

The command from the modem that I need is the +CMTI: "SM",0 on incoming SMS.

1 Answer

0 votes
by anonymous

Hello,

  

Thank you for reaching out!

Could you try running the command AT+QURCCFG="urcport","all" and see if that works?

If it does not, this is, unfortunately, not likely to work.

  

Best regards,
DaumantasG