FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
822 views 2 comments
by anonymous
I had configured my older RUT955  with the latest RUTOS 6.0 with a list of wireless networks. The device was testing all wireless networks configured before it was starting to use the 4G connection.
I am travelling with my mobile home office between different customer sites, camping areas and public networks - and I want to avoid using the mobile connection, whenever there is a known WLAN in the reach.

I can not do this on my newer RUT955 with RUTOS 7.04
Is there a way to get this configured?

Thanx for helping - Timm

1 Answer

0 votes
by anonymous

Hello Timm,

Apologies for the late reply.

Yes, you can achieve this by configuring the "Multi AP" and "Failover" function of RUT955.
Here are some brief steps for you to follow:

  1. Login to the WebUI of your router and navigate to Network -> Wireless.
  2. Select Multi AP, and enter a name for the Multi AP network. (Any name for easy management)
  3. Add the access points of customer sites, camping areas, etc. by entering their SSID and Key/Password.
    • Note that you can add an additional access point by clicking the Multi AP button again.
  4. Navigate Network -> Failover.
  5. Enable the mob1s1a1 and the Multi AP (The name of the Multi AP network) interfaces.
  6. Move the Multi AP interface at the top to make it the metric 1 (Refer to the attached image)

Here are some links as well for more information on the configuration.

https://wiki.teltonika-networks.com/view/RUT955_Wireless#Multi_AP

https://wiki.teltonika-networks.com/view/RUT955_Failover

Let me know the results.

Best regards,

Robert

Best answer
by anonymous
Moin Robert,
that was exactly the information I needed. Thank you very much.

My problem obviously was that I had startet with one WiFi as a client and from this starting point I tried to let the RUT955 search for new WLAN but I could never join them. The multi AP button was not in my focus. And it is not so obvious that you have press the MULTI AP button again and again, whenever you want to add new APs. Of course now it is clear.

BTW would it be possible for your R&D team to add the SEARCH funktion in the MULTI AP dialog in order to get the WiFi names into the system with less effort?

Best regards
Timm
by anonymous
Hello Timm,

That's good to hear, happy to help. :)

Will definitely take note of the search/scan function for the Multi AP and suggest it to our R&D team.

Best regards,

Robert