FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,302 views 4 comments
by anonymous

I would like to use my RUTX50 as a modem that connects me to the Internet and use my ROG Rapture GT-AXE16000 as a router that helps manage and control my home network. As far as I know, this can be done by putting the RUTX50 into bridge mode and then connecting the RUTX50 to the WAN port of the GT-AXE16000 with an ethernet cable. I am planning to connect the rest of my network devices to the GT-AXE16000 router, and I will turn off Wi-Fi completely on the RUTX50.

How exactly should I go about setting up bridge mode on the RUTX50? I'm ashamed to admit I'm confused as to what the difference is between wan, wan6 and MOB1S1A1 in the Network > Interfaces section of the Advanced WebUI of the RUTX50. Could you please explain the difference between those terms in this context? Having taken a quick look at the options, it seems that MOB1S1A1 can be put into bridge mode by editing it via Network > Interfaces but I'm unsure whether that is going to be enough to accomplish my goal.

Edit: I have installed the latest firmware on my RUTX50.

Any help and advice would be much appreciated.

1 Answer

0 votes
by anonymous

Hi,

To clarify interfaces:

  • wan - pertains to IPv4 address at WAN interface
  • wan6 - shows IPv6 address at the same WAN interface
  • mob1s1a1 - WAN source using SIM1

For more information about  wan and wan6 difference, click HERE.

From RUTX50, please connect its LAN port to the WAN port of GT-AXE16000 router. No need for bridge configuration. RUTX50 should provide internet connectivity to the GT-AXE16000 router. 

Hope this helps.

Regards,

Janmiguel

by anonymous

Thanks for the prompt reply!

Just to be clear, if I don't put the RUTX50 into bridge mode, would I avoid double NAT by just connecting the LAN port of the RUTX50 to the WAN port of the GT-AXE16000?

Thanks in advance!

by anonymous

Hi,

To avoid double NAT, from RUTX50 WebUI, click Network -> Interfaces -> Mob1s1a1 -> Click pencil icon -> Under General, change mode to Bridge. Then, click Save and Apply. Kindly let me know the results.

Regards,

Janmiguel

by anonymous
I restarted the RUTX50 after putting mob1s1a1 into bridge mode following your instructions. I used an ethernet cable to connect the GT-AXE16000's WAN port to the RUTX50's LAN port. The RUTX50's IP address is now 192.168.1.1, whereas the GT-AXE16000's is 192.168.50.1. Using their respective IP addresses, I can access the web user interfaces of both devices. Additionally, bridge mode appears to be working at least in part since the GT-AXE16000's WAN IP and mob1s1a1's IP are now the same.

Notwithstanding the little accomplishments listed above, I ran across an issue. Unless I'm very much mistaken, the output of the traceroute command (as shown below) suggests that the RUTX50 is not in bridge mode.

-------------------------
PS C:\Users\John Doe> tracert 8.8.8.8

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  GT-AXE16000-275C [192.168.50.1]
  2     1 ms     1 ms    <1 ms  192.168.1.1
  3   114 ms     *       93 ms  172.20.32.55
  4   300 ms    49 ms    26 ms  172.20.32.54
  5    53 ms    21 ms    22 ms  hel7-sr22.net.dnaip.fi [62.78.117.15]
  6    19 ms    21 ms    19 ms  142.250.169.179
  7   150 ms    43 ms    28 ms  142.250.174.234
  8    35 ms    28 ms    24 ms  142.250.225.39
  9   261 ms    43 ms    28 ms  142.250.229.85
 10    27 ms    25 ms    23 ms  dns.google [8.8.8.8]

Trace complete.
-------------------------

The first IP address belongs to the GT-AXE16000, while the second address belongs to the RUTX50. In other words, the first two hops begin with private IP addresses — it appears that there are at least two jumps required to get out to the WAN. Doesn't this indicate that I'm on a double NAT? Please correct me if I'm wrong.

Could you kindly tell me how to enter a true bridge mode on the RUTX50? Please bear in mind that I'm not part of a corporate or business network with several hops in each segment on each interface; this is just a basic home network.
by anonymous

Hi,

Could you try to input you PC's MAC under Interfaces -> Mob1s1a1 -> General Settings -> MAC Address. Kindly refer to the image below and retry tracert process. Thank you.