FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
181 views 4 comments
by anonymous
Hi,

I have a Horner OCS that has a web control/monitor capability by inserting the IP address in a web server, for this the PC and the OCS have to be on the same Wifi connection.I bought a RUT240 to be able to make this connection without Wifi and do it by 4G, I have followed the video tutorial https://www.youtube.com/watch?time_continue=15&v=dfAudZR2wPY that in theory is what I want, but I'm stock in the part to create a route, when I Auto Scan my device the error "No IP's available on selected device" appears.

What should I do?

1 Answer

0 votes
by anonymous
Hi,

Can you confirm whether the default gateway on your OCS is set to the IP address of your RUT240? Set the default gateway on OCS to point to your RUT240 and try pinging it.

If that doesn't solve the issue, you can manually add a route to your OCS by entering the IP address in the RMS VPN Hub route settings. Alternatively, you can add the entire subnet, such as 192.168.1.0/24, for example.

Kind Regards,

Andzej
by anonymous
Hi,

I still have the same problem, and I can added manualy but it dosen´t ping or load the web page with the IP that I want.
by anonymous
Hi,

Could you please provide more information about your case?

How is your OCS connected to the router?

Are you able to access your OCS when you are connected locally to your router?

Have you enabled LAN forwarding in your RMS VPN Hub settings?

Please, double-check if you are using the correct IP address of your OCS when you are trying to ping it.

Kind Regards,

Andzej
by anonymous
Hi,

With an ethernet cable on the LAN port of each device.

I have been able to make a successful local connection.

Yes, the LAN forwarding has been enabled the whole time.
by anonymous

Hi,

Did you check if you have configured the default gateway on your device?

Have you added the route manually? You can add a route to your device only by specifying its IP address and a netmask of 255.255.255.255.

If you still cannot ping it, could you also check the firewall zone settings in Network -> Firewall -> General settings? The RMS VPN zone should have input/output/forward set to accept. Also, make sure masquerading is enabled.

The LAN zone (LAN => WAN) should have RMS zone covered as well. Click edit and check that both, WAN and RMS (OPENVPN) zones are added to the 'Allow forward to destination zones'.

Also, have you tried to delete and recreate your VPN Hub?

Kind Regards,

Andzej