FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
409 views 9 comments
by anonymous
Hello,

I have already reported this problem on earlier firmware versions.

This was supposed to be fixed in 7.04 and is not fixed

The router is not counting data correctly

1) in the history we only have a preview of the last 3 days (no matter if we use the month or week function)

2) The operator shows me that I have 22 GB and the router shows me that I have 9 GB (23-03-2023)

3) I noticed that in the evening (22-03-2023) the router showed me 15 GB and in the morning (23-03-2023) already 9GB

3) I noticed that in the evening (21-03-2023) the router showed me 18 GB and in the morning (22-03-2023) already 11GB

So the questions:

1) When will the router correctly count the data on the card so that you can switch between cards correctly?

2) When will it be possible to view the correct monthly data consumption?

3) When will it be possible to view the weekly data consumption correctly?

1 Answer

0 votes
by anonymous

Hi,

The development team is aware of the issue where enabling software flow offloading results in incorrect data calculations (enabled by default in Network -> Firewall -> General settings). This will be fixed. Please, take a look at the thread here.

Sorry for the inconvinience.

Kind Regards,

Andzej

by anonymous
Hello

I had version 7.04 installed and on this version I installed 7.04.1.

The problem with the visualization has actually disappeared, but the modem still only counts up to three days back. It doesn't count a full month of data Which causes me to have different results every morning depending on three days back.

So the problem has not been solved.

Referring to the previous version, the function is disabled and was also disabled before.
by anonymous

Hello

Below is the observed error.
As you can see the data bits received are at the same level of 11Gb o Data limits does not change is smooth
According to what the operator showed me in those days, I used about 35Gb, which is related to the fact that the router still does not count the data correctly, it even stopped at one level.


In the history you can check only 3 days back, the rest of the data is erased automatically.

by anonymous

Hi,

The overview window does not show all the data. Could you please check your data consumption in Status -> Mobile usage -> Total?

Does it show previous data?

Kind Regards,

Andzej

by anonymous
Hello

That's the problem

Total - show only three days back
Month - also show only three days back

So the count is only for three days and it is variable as I showed earlier in the screenshots
by anonymous

Hi,

I am unable to replicate this on 07.04.1 firmware. The mobile data in Status -> Mobile usage -> Total reflects data usage from about a week ago when the firmware was reinstalled.

Did you update the firmware with 'keep settings' turned on? Would it be possible for you to reinstall the firmware via bootloader procedure? The instructions are available here. The configurations will be lost, so you will need to reconfigure your device.

Kind Regards,

Andzej

by anonymous
I'll try to do it

I'll let you know how it went when I make the bootloader firmware
by anonymous
yes, I met the same issue on my RUT360 with firmware 07.4.1. If I disabled the software flow offloading, data limit, and mobile usage all worked well, and the wifi speed is around 30Mbps.(tested by speedtest.net)
 

And if I enabled the software flow offloading, data limit, and mobile usage did not work correctly, but the wifi speed will be around 72Mbps.
by anonymous
Hello

Conclusions

1) Uploading Firmware was made according to the instructions that were sent

2) The device still resets the data after three days, which is due to the fact that the system in the TOTAL and MONTH functions does not show correct data.

3) There is actually more data available but it is still not correct data

The router still does not count the data correctly
by anonymous
Hi,

So the router still shows only the data consumption from the last three days, and, in addition to that, this data is inaccurate. Is that correct?

If the displayed data is inaccurate, do you have access to the actual data usage figures from your service provider?

Could you please provide me with the following: a troubleshoot file, the actual data usage figures, and screenshots of the router's WebUI displaying the total data usage (total, month, etc).

Kind Regards,

Andzej