subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
658 views 8 comments
by anonymous
Hello, i tried to reach a device in the LAN Network of my router over OpenVPN, i tried different thing with port forwarding and now i can reach that device, but the router is unreachable, every port directs to the device.

Because I'm working remotely on that, i can't just reset the Router (RUT 240).

Is there a SMS command to dissable the Port Forwarding rule?

Thank you!

1 Answer

0 votes
by anonymous


It is possible.

First, you need to find the number of the port forward rule. You can do it by sending the following SMS to the router:

  • <router_password> uci show firewall

Replace <router_password> with the password you use to access router's WebUI.

The received message may not contain complete configuration settings, thus additional SMS may be needed:

  • <router_password> more

What you are looking for is a redirect rule containing further port forward configuration. For example:

  • firewall.<n>=redirect

where <n> is an integer value. Oince you find your rule, send the following SMS:

  • <router_password> uci set firewall.<n>.enabled=0

Replace <n> with rule number.

Best regards,

by anonymous
I can't find the right rule, can i just disable all port forwards?

Or i know the Portwards rules Name, does that help?
by anonymous
No other way to configure firewall via SMS.

Are you sure you have a complete list of firewall settings?

Best regards,
by anonymous


Me: XXXXX more

RUT: .src=lan firewall.cfg3ead58.dest=gre firewall.cfg3fad58.src=lan fir

by anonymous
That's the last message. The message before ends with "fir", so i'm not sure
by anonymous

The configuration options list is still incomplete. 

I have tested it as well and noticed that sending multiple more messages to get to port forwarding rules settings might be tricky, as the further messages may simply stop coming.

To make finding the rule faster, try sending the following message:

  • <router_password> uci show firewall.@redirect[<n>]

Replace <n> with number starting from 6 as there should already five preconfigured rules. 

Returning messages should contain options specific to the rule, including name, in the following format:

  • <router_password> firewall.cfg333333.option=value

You need to find cfgxxxxxx, which corresponds to the rule you want to disable and then send the following message:

  • <router_password> firewall.cfgxxxxxx.enabled=0

Best regards,

by anonymous
Now i get "w pw p" as an answer, i tried different numbers already...
by anonymous

Do you know the firmware version currently installed in the device?

You can find it as one of the options of the command:

  • <router_password> uci show system

I would do some more testing.

Also, is the device connected to the internet and is it added to the Teltonika's Remote Management System? 

Was it ever added, as if not, it should have a free credit of monitoring, management, data services once added, and you could try logging to the device via the platform?

Best regards,

by anonymous
okay, thank you very much. it's working through the RMS.