FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
924 views 7 comments
by anonymous
Hi,

Can somebody help me.

I have a new RUTX50 with Tmobile cards and the 3G + 4G mode works.

But when i change the mobile settings to 4G + 5G or auto mode and i restart the rutx50 then the device cant get any connection.

The 3,4 and 5G leds keep on blincking from left to right.

What am i doing wrong?

FIRMWARE VERSION

RUTX_R_00.07.04
by anonymous
Thank you for your help, but problem persists.

Disabled failover, disable passthrough and set to nat, the APN is correct.

The SIM1 is set as default ( ive checked and it was set this way )

Disabled sim switch and set the network to 4G + 5G.

De rutx keeps searching for network, after 15 min i change the network to 3G + 4G and it is connected and working within a minutes.

I wil be placing the troubleshoot file after the changes and a file from setting it backup to 3g + 4G.

2 Answers

0 votes
by anonymous

Hello,

    

Could you clarify in which country the RUTX50 is deployed?

To better understand what could be the issue, I'll ask you to log in to the router WebUI, navigate to System → Administration → Troubleshoot, and generate a troubleshoot file. This file can be attached to your original question and will only be visible to Teltonika moderators.

Possible reasons for the device not connecting be:

  • Incorrect region. The RUTX50 is intended to be used in the European market and supports these bands:
    • 5G NR NSA: n1, n3, n5, n7, n8, n20, n28, n38, n40, n41, n77, n78
    • 5G NR SA: n1, n3, n5, n7, n8, n20, n28, n38, n40, n41, n77, n78
    • 4G (LTE-FDD): B1, B3, B5, B7, B8, B20, B28
    • 4G (LTE-TDD): B38, B40, B41, B42, B43
    • 3G: B1, B5, B8
  • It will not work with T-Mobile in the US;
  • Signal is not present or too weak. Make sure all of the antennas are screwed in properly.
  • The carrier may be applying different settings for this SIM. Try inserting it into your phone and check if it connects to 4G/5G base stations;

If none of these suggestions help, the troubleshoot file will be needed for further troubleshooting.

  

Best regards,
DaumantasG 

by anonymous
Hi DaumantasG,

To answer your questions.

Th ecountry is The Netherlands. With my phone i have good 5G signal, when placing the SIM from the rutx in to my phone the 5G signal is perfect. The antenna is screwed in good ( poynting A-XPOL V2 ( 5G antenna ).

File is attached.

Thank you
by anonymous

Hello,

  

Could you try disabling the Failover (Network → Failover) and SIM Switch (Network → Mobile → SIM Switch)? Also, I can see that the device is set to Passthrough mode. Please try setting it to NAT mode and see if it helps. Even if it does not, let's continue troubleshooting in NAT mode. Make sure both mob1s1a1 and mob1s2a1 interfaces are enabled. Also, are you sure the APN is set correctly? I cannot find any reference to the one set at the moment online.

Currently, SIM2 is selected on the device as default. If SIM2 is inserted, please try setting the device to 4G + 5G mode, wait a few minutes, and generate another troubleshoot file. Make sure my recommendations are performed before the test.

  

Best regards,
DaumantasG

0 votes
by anonymous

Hello,

  

This is a known issue with 5G and Dutch operators. For now, we recommend disabling the n28 band by navigating to Network → Mobile → General and changing the band selection to manual. Select all 4G and 3G bands available, and do the same with 5G, just do not include the n28 band. However, in the Netherlands only band n28 is available in the 5G spectrum, so for now we need to wait for a solution to use 5G.

We apologize for any inconvenience caused.

  

Best regards,
DaumantasG

by anonymous

Thank you,

But that is strange. Before the 5G not working at all, a engeneer from Teltonika looked at it and came to this conculsion.

I had the network set to 5G only, after the engeneer change the network to auto the rutx50 connected to 5G and worked. But after some time 5G did not work anymore.

When you tried to connect to a 5G network, you selected 5G only as the Network type. When 5G only is used, the router tries to connect to SA (Standalone Architecture). T-Mobile does not support this architecture. T-Mobile only supports NSA (Non-Standalone Architecture), which is based on the 4G architecture. The router is currently connected to the 5G NSA.

If the router is not connected to 5G NSA, but to 4G, it means that the signal level or mobile signal parameters do not meet the rules defined by the operator at the base station. Anyway, 5G works, just as I mentioned in NSA mode

i'm lost ( is my rutx50 not working correctly or is the sim card the problem )?

by anonymous

Hello,

    

This issue was only found a few days ago, so it is possible that the engineer did not have knowledge about the issue when they were solving the query.
The issue is in the way the 5G n28 band is handled in certain conditions. Since this is the only band used in the Netherlands for 5G, it's unfortunately not going to be possible to use 5G for now. Does disabling the n28 band on your device help with the issue?

However, as the n28 band operates in a relatively low-frequency spectrum, 4G might be able to provide better speeds for you than 5G due to its support for 5-band carrier aggregation.

We will let you know once we have a solution for this issue.

  

Best regards,
DaumantasG

by anonymous

Hello DaumantasG,

I've changed the settings and bands.

Now i have Registered, home; T-Mobile NL T-Mobile NL; 5G (NSA)

I will check the speed difference bewteen ( 5G without n28 and normal 3g + 4G ).

Thank you.

Update: Speedtest result 

On 5G with n28 disabled 237 down and 57 up

With 3G + 4G mode 226 down and 36 up

Antenna pointed at the cell tower ( free line of sight )

by anonymous
Hello,

 

Sure, let me know how it goes.

  

Best regards,
DaumantasG