FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
268 views 14 comments
by anonymous
hi

is it possible to make 2 lte routers communicate without statics public ip?

2 Answers

+1 vote
by anonymous

Hello,

  

There are a few ways how this can be achieved:

  • Using RMS VPN Hub. This will also provide you with a way to monitor the devices.
  • ZeroTier VPN does not require a public IP address on either end of the communication. Configuration example can be found here.
  • OpenVPN clients, where the server is configured on a different device with a public IP.
These are the main options used to circumvent the lack of a public IP address. Let me know if any more information is needed!

  

Best regards,
DaumantasG
Best answer
by anonymous
thank you so much for all this help

unfortunately I realized that I had already used the 30 day period of the rms service and I cannot use it

regarding the ipblock I don't think I'm blocked, because I use one pc to access the device via zerotis and another pc (server) to access via pptp

I think the problem is the routing table present on the device state

in status > routes I noticed that on the local device where I tried to integrate zeroties, this routes table is flat of ip addresses

Is it possible that this table is locked?

Is it possible to reset it via sms without deleting the rest of the configuration including status > routes?

it's also weird that he doesn't reply me to the status message...
by anonymous
is it possible to create a rule to disable the zeroties via sms?
by anonymous

Hello,

  

Using UCI API, ZeroTier can be disabled using this command:

uci set zerotier.1.enabled='0'

So the full SMS would look like so:

[admin_password] uci set zerotier.1.enabled='0'

Best regards,
DaumantasG

by anonymous
Hi Daumantas

the "blocked" router has returned.

in the logs it reported ip block when i tried to login

unfortunately the messages I sent did not process them and therefore the ip_unblock command did not work

what could be the problem that it doesn't process messages?

i use the password and the correct command and in the logs i see my phone number and the command

for office proof, after configuring zerotier, what is the command to enable/disable pptp?

thanks always
by anonymous

Hello,

  

It's hard to say what could be the issue without having the logs and the configuration.

The CLI commands to disable PPTP would be 

uci set network.[instance_name].disabled='1'

uci commit network

/etc/init.d/pptpd restart

And if you were to use the SMS UCI interface, the message to send would be:

[admin_password] uci set network.[instance_name].disabled='1'

The rest of the commands should be handled by the router, but in case the instance does not go down, you may need to restart the router.

If you have the router on hand, please replicate the issue (send the commands that did not work), then navigate to System → Administration → Troubleshoot and generate a troubleshoot file. It can be sent to me via a private message.

  

Best regards,
DaumantasG

+2 votes
by anonymous

Hi,

Yes it is possible in 2 ways. By using Zerotier VPN and RMS VPN. Please refer to the links attached below.

Zerotier: https://wiki.teltonika-networks.com/view/ZeroTier_Configuration

RMS VPN: https://wiki.teltonika-networks.com/view/RMS_VPN_Hubs

Hope this helps.

Regards,

Janmiguel