FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
338 views 4 comments
by anonymous
Hi, I have bought this beautifl RUTX11 and after some catch I have new experience with speed test...and it's very fast.

Firmaware is the last one 00.07.04.01

But I have some problem: I'm not able to config over ip. I have a contract with a service provider and I have every number to insert. But The menu service utilities, under over ip,  is empy and I don't know how open a new instance. In the device name i don' t have anything, any name to share. Or I don't if I have to open some athoer menu before over ip, traffic rules or anytthing else...Please, is there anyone can help me ? thank you. Fax

1 Answer

0 votes
by anonymous

Hello,

  

We're glad you are enjoying the product!

Could you clarify which Over-IP service are you trying to configure? Or are you simply trying to reach the device over the internet?

Either way, to reach the device or something connected to it over the internet, the device must have a public IP address. A more in-depth explanation of why this is needed can be found here.

If you are trying to configure Serial over IP, then you need to plug in the USB-to-Serial adapter first, and then navigate to Services → Serial Utilities → Over IP.

Otherwise, if you are trying to configure something else, let me know and I'll explain how to configure it.

  

Best regards,
DaumantasG

by anonymous
Hi, I'm not sure I understand the difference. So I try to explain myself better: Until recently I used a Huawey B525 with voip menu and insert the voip service connection parameters and I used RJ45 output telephone socket.(of the router)  Now I would like to route the signal that comes to me from the provider by configuring it on rutx11 and route it on an ethernet port to the PBX that will do the voip service. I don't have serial port in the third device, only rj45 or ethernet. I need to understand how config rutx11 to learn third device to use voip. How can I config ip public for third device ? Do I have use a redirect or port forwarding or what anything else ? Thanks for help me.

Best regards.

Fabio
by anonymous
Hello,

  

Are you sure you were using the RJ45 port on the Huawei device? From the specifications online I can see, that it also has an RJ11 port for telephones.

Since the RUTX11 does not have such a port, nothing needs to be configured on the RUTX11, and everything should be done on the third-party device.

You will most likely need to configure port forwarding to the device in question. To do so, navigate to Network → Firewall → Port Forwards. Here, create a new rule with a distinctive name, and forward the needed port to the LAN IP of the third-party device. The port(s), that need to be forwarded could be found in the third-party device settings. For VoIP communications, the most commonly used port is 5060.

  

Best regards,
DaumantasG
by anonymous
Hello, Oh my god !! yes yes you are right ! I mean rj11 for telephone not rj45, so sorry !!

The huawey B525 has the rj11 port and I used for my voip. Ok, so I have to set only a port forward. and set the third-party device. Perfect. It's the infomation I needed. When I have seen menu voip on rutx11 has mislead me.

In the next days I try it and then I tell you if successful.

Thank you very much for help me.

Best regards

Fabio
by anonymous
Hello,

Sure, let me know how it goes!

Best regards,
DaumantasG