subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
130 views 3 comments
by anonymous
Hello All,

I try to connect a RUT955 in mij network 192.168.178.* and I want to use the openVPN client service.

What i have done so far:

I connected the RUT955 on a LAN port with my Fritzbox gateway(

The Fritzbox got DHCP and gives the RUT a static lease

So far so good, but now I try to ping (google) with the RUT955 and it can't ping. I created a static route to the gateway but still no succes on the ping.

My main goal is to create a OPENVPN connection with my company OPENVPNserver. (without using the WAN port of the RUT)

Can someone help me out?

Thanks allot.


1 Answer

0 votes
by anonymous


There should be no issues to ping, or any public IP/domain in your current configuration, as long as Fritzbox has internet access.

Could attach a troubleshoot file to your question to review device settings? Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,

Best answer
by anonymous
Hello ZygimantasBliu,

I uploaded te files.

If I use a laptop on LAN port 2 of the RUT955 I get a nice network connection.

So the RUT955 switchs option works fine, with my laptop I can go to Google

But I can't ping with the RUT955 to google and use VPN services.

I hope u can help me out.

by anonymous


Your router seems to be missing default route. Could you login to the router's WebUI, navigate to System -> CLI, login using root as username and router's password, then execute the following command:

  • ip route add via

Based on certain settings, it would appear that you have updated your device from a legacy firmware version with Keep settings option enabled. You also have Failover enabled, though it does not seem to be necessary in your case, since wired connection is your only WAN link. I would suggest to perform an update to RUT9_R_00.07.04.1 with Keep settings option disabled and reconfigure the device afterwards. It should also resolve RUT955 being unable to ping

Best regards,

by anonymous

Dear ZygimantasBliu,

Big thanks for your input:).

I add the static route but that did not work at al.

So I updated the RUT955 to 7.04.1with clean settings.

First I tried to ping google on for make sure te connection works. and it was!!

Second step was config the LAN after that ping still possible.

After this I did configurate the OpenVPN and BAM!!! IT WORKS !!!

Thank you!!