FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
435 views 2 comments
by anonymous
I am trying to get access to my RUTX11 router (running latest firmware) from an external client. But when I try to access the admin interface I get the error message "Forbidden Rejected request from RFC1918 IP to public server address".

I have tried using both the ddns hostname and the external IP on the router, but get the same error message. Remote HTTPS access is enabled in the WEBUI settings.

Are there any other settings I need to enable to get access to the admin interface from an external client?
by anonymous

Error message

1 Answer

0 votes
by anonymous

Hello,

  

This happens because you are trying to reach a LAN device from the WAN. Try connecting from your phone (make sure you're not connected to the RUTX11 WiFi) and everything should work well.

If you'd like to disable this error message, please navigate to System → Administration → Access Control and disable the "Ignore private IPs on public interface" option. However, it is recommended to reach the device with it's LAN IP address (e.g. 192.168.1.1), when connected to the device in question.

Port forward rules will also not work from the Public IP → LAN, when accessing the public IP from the LAN. To make them work, disable the Enable NAT Loopback option in all of the affected port forwards.

  

Best regards,
DaumantasG

Best answer
by anonymous

Thanks DaumantasG
This was actually a weird issue that was probably related to the mobile provider. The RUTX11 was connected to the same mobile network as my client and most likely got the private issues from there. When connecting from a client with a different mobile provider or from another ISP it worked.