FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
90 views 2 comments
by anonymous
Hi,

I enabled the hotspot function on my RUTX12, the landing page worked well when I connected to the wifi SSID, however, once I disconnected the wifi and connect it again, it will show the landing page and required login again, I tested local users, mac auth, SMS OTP.

How can I control the expiration time I noticed the default expiration time is unlimited, but I did not change it.

Thanks,

ad

1 Answer

0 votes
by anonymous

Hello,

I have checked Hotspot functionality and noticed that my session was terminated due to deauthentication from the access point, which also releases IP lease from the Hotspot service. 

Could you try editing following settings in Network -> Wireless -> [RUT_access_point_interfce_settings] -> [Advanced_settings_tab].

  • Enable Disable Inactivity Polling option
  • Disable Disassociate On Low Acknowledgement.

Best regards,

by anonymous
Hello ZygimantasBliu,

I tried it according to your description, the same result. I tested it with iPhone13.

1. I connected to the wifi successfully through the landing page, and everything working well.

2. I turned off the phone's screen and turned it on after 10 seconds, then it will require a landing page login again.

However, it was working well with the 07.2.7 version, even though I turned off the phone's screen for a few mins and turned it on, I could connect to the wifi ssid without reauthentication by the landing page again.

regards,
by anonymous

In this case, it might be helpful to see, what happens in the logs.

Could you replicate the issue by connecting to the WiFI through the landing page, turn off your phone's screen off and on, repeat this a couple of times, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there? 

Attached files are private and visible only to Teltonika Moderators.

Best regards,