subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
147 views 0 comments
by anonymous

We have a RUT955 that was previously working fine with RMS. It has been offline for some time and RMS-services disabled.

The device is now back online and services are re-enabled. However, it does not reconnect to RMS as expected. The router seems to be otherwise functioning as connected devices are online etc. I have verified RMS connectivity on ports 15009 and 15010 (telnet) which is OK. I don't have any way to reach the local web-GUI but I have managed to get SSH-access through a local device. I have tried locating some errors logs but haven't been able to find anything useful.

The device has been rebooted several times, we have waited 12+ hours, verified port connectivity, RMS-service is enabled etc.

I have finally been able to find something strange - when running ifconfig on the device it shows a completely different MAC: 7A:79:xx:xx:xx:CF (redacted). The RMS GUI shows a more similar pattern: 00:1E:42:xx:xx:x5

Could the MAC have somehow changed locally and is this why it's not reconnecting? When I enter this "new" MAC into the "Add device"-wizard it immediately complains: "Incorrect MAC address".

Are there log files available in RMS or locally to see what's going on?

1 Answer

0 votes
by anonymous


It appears that one of your device's internal files got corrupted and we might need to arrange a remote to recover it.

Could you post the output of SSH command: 

  • hexdump -C /dev/mtd1

For additional troubleshooting, I would also like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,