FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
327 views 2 comments
by anonymous
Hi,

I have a problem with WIFI connection. I manage router for my customer and 2 different smart devices are connecting via wifi to the router.

Often customer tells me that both devices are not reacheble remotely even if there are connected to router via wifi. I can see them because I can reach the router using Zerotier vpn. It seems they are not on line even if they are connected to the router via wifi.

Furthermore last week I saw that wifi signal was stopped even if no one disable it. I had to reboot the router to restart wifi.

Have you any suggestion please?

Thanks.

BR

1 Answer

0 votes
by anonymous

Hello,

It is difficult to tell anything without having more information about the device and the way it is configured.

It would be helpful to have a troubleshoot file taken from the router, while the issue is present. First, make sure to replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attach the file by editing your question.

Best regards,

by anonymous

Please find enclosed file you need.

At the moment only one device in reachable by web even if both items are link to router wifi.

Thanks.

https://wetransfer.com/downloads/8e93bb65531e96940979e77283a046c420230412150156/db68a6871796f6aa82f9fdf0c873292e20230412150252/b2efaf

by anonymous

Hello,

To start, device configuration files indicate that the router had firmware updates from legacy firmware to current RutOS with Keep settings option enabled.

As a result, you have failover configured, though router's only WAN source is mobile, making failover unnecessary. It is also creating rules, which might cause LAN devices from having internet access.

In regards to WiFi interface being stopped, this is a known issue, which was resolved in 7.03.3 firmware release.

The best solution would be to update the router to 7.04.1 firmware version with Keep settings option disabled. This should return proper operation, but, be aware that you will loose current device configuration.

Best regards,