FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
186 views 4 comments
by anonymous
Dear All,

I remotely turned the LAN "off" and now I can't through the IP address also remotely control the TBR140 gateway.

I was thinking of using SMS RULE or RMS Cloud but I don't know what it should do to turn LAN "on".

The TBR140 gateway currently has TRB1 R 00.07.02.7 firmware installed.

I also have an active VPN connection via OpenVPN at all times.

Do you have any ideas on how to remotely turn on the LAN?

2 Answers

0 votes
by anonymous

Dear ZygimantasBliu your help was very precise and helped to solve the problem!

Many thanks!!!

Apparently, the TBR140 gateway took some time to adopt the new settings. I, after sending SMS <router's_password> uci set network.lan.disabled=0, waited a few minutes but it didn't work right away.

Best answer
+1 vote
by anonymous

Hello,

Try sending the following SMS:

  • <router's_password> network.lan.disabled=0
Replace <router's_password> with the password you use to login to the router's WebUI.

Best regards,

by anonymous
Thank you for your reply.

Unfortunately, I still cannot connect remotely using the IP address.

disabled=0? I need to enable LAN
by anonymous

Apologies, the suggested command is incomplete:

  • <router's_password> uci set network.lan.disabled=0

You should receive a confirmation message about the newly set option.

Otherwise, could you post the output of:

  • <router's_password> uci show network

Best regards,

by anonymous
  • <router's_password> uci set network.lan.disabled=0 

SMS response is as follows "Replaced existing value network.lan.disabled=0". 

Further inability to connect over IP

  •  <router's_password> uci show network

SMS response is as follows:

network.loopback.ifname=lo

network.loopback.proto=static

network.loopback.ipaddr=127.0.0.1

network.loopback.netmask=255.0.0.0

network.globals.ula_prefix=fd5c:879e:ee22::/48

network.lan.proto=static

network.lan.type=bridge

network.lan.ipaddr=192.168.2.1

network.lan.netmask=255.255.255.0

network.lan.ip6assign=60

network.lan.ifname=eth0 rndis0 tap0

network.lan.metric=1

network.lan.disabled=0

network.mob1s1a1.proto=connm

network.mob1s1a1.modem=3-1

network.mob1s1a1.metric=2

network.mob1s1a1.sim=1

network.mob1s1a1.pdp=1

network.mob1s1a1.dhcpv6=0

network.mob1s1a1.ifname=rmnet0

network.mob1s1a1.force_apn=-1

network.mob1s1a1.apn=data

network.mob1s1a1.auth=none

network.mob1s1a1.disabled=0

network.eth0.name=eth0

network.eth0.macaddr=00:1E:42:**:**:**

by anonymous

Before suggesting, I have tested this on TRB1_R_00.07.04.1. Apparently, 00.07.02.7 has some issues with SMS configuration using uci commands, as it took some time to take an effect. 

Remote recovery via SMS is not feasible.

You can attempt firmware update via SMS with:

  • <router's_password> fw_upgrade 

Though, with mobile connectivity there is a risk, that the device may lose mobile data connectivity after update.

Otherwise, reset to factory defaults would sure bring back your device to life.