FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
1,079 views 3 comments
by anonymous

Hello,

I hope you are well.

I have a RUTX11 device where I have issues with the mobile connection/modem.

When I go to the Overview on the Status page, there is an error message "Internal modem is unreachable".

Please see attached screenshots.

Also, the Mobile menu is missing from the Status -> Network.

The inserted SIM card works with other devices, so it's not a card issue.

I have the latest firmware, I did a factory reset, but the issue is still there.

I have also attached a Troubleshoot file.

Can you please help me fix this?

Thank you.

1 Answer

0 votes
by anonymous

Hi,

It looks like this can be a hardware issue with the modem. Just to ensure that it is not software related, could you try to reinstall the firmware via the bootloader procedure as described here?

Kind Regards,

Andzej

by anonymous
Hi Andzej,

I reinstalled the latest firmware via bootloader, but no change.

The modem is still not available, same error messages and it's not connecting to the mobile network.
by anonymous

Hi,

Assuming the device still has a warranty, I would suggest proceeding with the RMA procedure.

Also, I have sent you a private message.

Kind Regards,

by anonymous
Hello,
I tried the steps in the private message but, it didn't help. I think, as you mentioned, it's a faulty modem.
I believe the warranty is no longer valid, so I am out of luck.
Kind regards