FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
589 views 5 comments
by anonymous
Router: RUTX11

Firmware: RUTX_R_00.07.04.1

We created ipsec tunnel and its shows us connected but seems no traffic is going through it.
by anonymous
File attached...

1 Answer

0 votes
by anonymous

Hello,

Are both end devices RUTX11?

I would like you to review your configuration, thus I need you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,

by anonymous

Hi,

Thanks for prompt reply. 

No, not both devices are RUTX11. The other one I believe is Cisco. 

I just did attached the file and waiting for your reply. I also updated the Router to latest firmware which is RUTX_R_00.07.04.2 but the problem remains the same. 

by anonymous

The logs show that IPsec connection has been established and is currently active, though no traffic going through the tunnel.

However, the firewall seems to be missing an important rule. Could you login to the router's WebUI, navigate to Network -> Firewall -> Port forwards and add the following:

Best regards,

by anonymous

Hi, please find attached. We implemented this and it is not working. Also we can't add manually Internal IP Address. We can only select if from dropdown with 2 available addresses i.e 192.168.80.1 (teltonika.com) or localcomputer's IP.
Moreover, Traceroute/Ping is failing at first hop as 10.4.104.117 with !A error.  Thanks

by anonymous

Hello,

  

Sorry for the delayed reply.

The RUTX11.lan is okay, as that is the hostname of your device.

I would suggest factory resetting your device, as there may be some other rule missing that could prevent the traffic from reaching the other end.

Also, are you sure that the Remote source IP needs to be specified in your configuration?

I will also ask you to enable the Compatibility mode in Advanced connection settings, as it sometimes helps when connecting to Cisco devices.

Let me know if these steps help.

  

Best regards,
DaumantasG