FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
166 views 4 comments
by anonymous
Hi I can see that I am not the only one with this problem.

We have a new TRB143 setup for SMS to SMS and SMS Utils, but when sending "status" to the device we dont get a message back.
We can send SMS manually from the device.
Also tried  logread -f but nothing show up.

Do we really need to ship this device back?

1 Answer

0 votes
by anonymous

Hi,

Could you please try the following steps and inform me of the results?

  • Ensure that you are using the latest firmware version. If not, please update the firmware to the latest version.
  • If possible, try testing SMS functionality with a different SIM card, preferably from a different operator.
  • Insert the SIM card into your phone and check if it receives SMS messages. Are the messages old messages that you sent to the SIM when it was inserted into the TRB, or are they new messages?
  • For testing purposes, try setting TRB to 2G or 3G only.
  • Disable other SMS services and check if SMS works.
  • Check if VoLTE is enabled.
  • If you updated the device with 'keep settings' turned on, try restoring the device to factory defaults and see if this fixes the issue.

If the issue persists, replicate the issue by sending a few SMS messages to the router and from the router, and then generate a troubleshoot file. To download the troubleshoot file, go to System -> Administration -> Troubleshoot. Attach the troubleshoot file by editing your question. Note that the attached files are only visible to Teltonika moderators.

Kind Regards,

Andzej

by anonymous
Hi Andzej

I have tried all of the 7 above solutions. Attaching the troubleshoot file now
by anonymous
Guess its a RMA request.
by anonymous
Any news about this problem?
by anonymous
Hi,

Sorry to hear that you are having these issues.

Could you please provide more details about the results?

What messages did you receive when you used your phone? Was it the old messages or the new ones?

Have you tried with a different SIM card? What were the results?

What SIM card/provider are you using?

Also, it seems that you have attached an old troubleshoot file. Could you please generate a new troubleshoot file after the device has been restored to default settings and a couple of SMS messages were sent to it?

Kind Regards,

Andzej