FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
320 views 1 comments
by anonymous
1.Able to login to default IP using hotspot on Fresh RUT device

2.Enabled Interfaces,wifi,ssh,modbus,mqtt. Was able to access device even after all those changes.

3.Logged in successfully even after those changes and Logged out after that.

4.After few days(Did not access the device in between) upon trying to open the web page using default IP, the web page is not opening. It says-"Site can't be reached and device refused to connect). But able to find IP of wlan and able to ping that IP using local system and even able to access SSH over that IP.

5.But the same IP is not able top access web UI. How to resolve?

1 Answer

0 votes
by anonymous

Hello,

I would like you to generate and attach a troubleshoot file to your question. Login to the device via SSH, execute the command below (do not mind possible errors):

  • troubleshoot.sh

Download WinSCP. Login to the device using the downloaded application as instructed here. Navigate to /tmp directory. Find and copy troubleshoot file to your computer and attach the file by editing your original question.

The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Executed and attached the troubleshoot file.