FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
253 views 6 comments
by anonymous
Hi there,

I'm struggling to get ports open on my RUTx 11 despite following the wiki guide. My IP is public and the router is reachable over SSH from outside the network (tested by flipping a VPN on and connecting via the public IP). There's no CGNAT issue I can see but I can't seem to be able to open a port to a Lan device. I'm looking to make the unified remote app work for wake on Lan, so I've set up the port range as required, but no joy. Settings are below - any tips very welcome!

Cheers

1 Answer

0 votes
by anonymous

Hello,

Could you try forwarding only a single port and check if that works?

I will also ask you to generate a troubleshoot file. This can be done by navigating to System → Administration → Troubleshoot. The file can be attached to the original post and will only be visible to Teltonika moderators;

Best regards,
DaumantasG
by anonymous
I did then try a single port - unfortunately still no luck. I'm still able to access the router itself remotely via SSH or the webui, just not devices on the LAN. Troubleshoot file is attached to the original post. Many Thanks!
by anonymous
Thank you for the information.

Could you try setting the 188.xxx.xxx.xxx to be the source IP address instead of the external IP address and check if that helps?

If it does not, could you try removing it completely for testing?
by anonymous
Thanks for this - I was able to do some further testing. Creating a new rule for a linux device on the network I was able to SSH into the device - via a port forward with no external IP or Source IP set. Is there any reason this then wouldn't work for another machine on the network?
by anonymous
Could it be, that the port being forwarded conflicts with another rule in the firewall?

Perhaps you could try setting the external port to something in the 50xxx range, to make sure it does not conflict with any other devices?

Also, make sure you are not testing this port forward while in the LAN of RUTX11, as RFC1918 is being enforced by default. If you'd like, it can be disabled by navigating to System → Administration → Access Control and disabling the "Ignore private IPs on public interface" option.

  

Best regards,
DaumantasG
by anonymous
It does seem like the issue is device end... I'm having some other networking issues on that machine so seems to be the problem!

Thanks for your help
by anonymous
Glad I could help!