FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
241 views 5 comments
by anonymous

Hi,

I have a strange problem with my rutx50.

Every 24h the Mobile discconnected en connects. 

Settings are manual apn and disabled n28 ( problem in the netherlands ).

Can anyone help in solving this problem.

Thank you 

ID

Date

Event Type

Event

4119 2023-04-24 20:56:51 Switch Events Port speed for port LAN1 changed to 1000 baseT
4118 2023-04-24 20:56:51 Switch Events Port link state of port LAN1 changed to UP
4117 2023-04-24 20:56:48 Switch Events Port link state of port LAN1 changed to DOWN
4116 2023-04-24 20:56:47 Network Operator Connected to operator (internal modem)
4115 2023-04-24 20:56:47 Network Type Joined network (internal modem)
4114 2023-04-24 20:56:47 Mobile Data Mobile data connected (internal modem)
4113 2023-04-24 20:56:44 Network Operator Connected to operator (internal modem)
4112 2023-04-24 20:56:44 Network Type Joined network (internal modem)
4111 2023-04-24 20:56:44 Mobile Data Mobile data connected (internal modem)
4110 2023-04-24 20:56:35 Mobile Data Mobile data disconnected (internal modem)
4109 2023-04-23 20:57:11 Switch Events Port speed for port LAN1 changed to 1000 baseT
4108 2023-04-23 20:57:11 Switch Events Port link state of port LAN1 changed to UP
4107 2023-04-23 20:57:08 Switch Events Port link state of port LAN1 changed to DOWN
4106 2023-04-23 20:57:07 Network Operator Connected to operator (internal modem)
4105 2023-04-23 20:57:07 Network Type Joined network (internal modem)
4104 2023-04-23 20:57:07 Mobile Data Mobile data connected (internal modem)
4103 2023-04-23 20:57:05 Network Operator Connected to operator (internal modem)
4102 2023-04-23 20:57:05 Network Type Joined network (internal modem)
4101 2023-04-23 20:57:05 Mobile Data Mobile data connected (internal modem)
4096 2023-04-23 20:45:21 Switch Events Port speed for port LAN1 changed to 1000 baseT
4095 2023-04-23 20:45:21 Switch Events Port link state of port LAN1 changed to UP
4094 2023-04-23 20:45:18 Switch Events Port link state of port LAN1 changed to DOWN
4093 2023-04-23 20:45:18 Network Operator Connected to operator (internal modem)
4092 2023-04-23 20:45:18 Network Type Joined network (internal modem)
4091 2023-04-23 20:45:18 Mobile Data Mobile data connected (internal modem)

1 Answer

0 votes
by anonymous
Hello,

  

I'm sorry to hear that you are experiencing issues!

I will ask you to wait for the issue to occur again, then navigate to System → Administration → Troubleshoot and generate a troubleshoot file. This file can be attached to the original post and will only be visible to Teltonika moderator.

I imagine that this issue could be related to the operator, however, I will be able to expand more after seeing the logs.

  

Best regards,
DaumantasG
by anonymous
Hi DaumantasG,

Ive added the file. Last night the same happend but now the router went offline.

In the screenshot u can see that the mobile data disconnected every 02:17 / 02:18.

Thank you
by anonymous
Hi DaumantsG,

It happend again at 10:38 ( the last 3 days at the same time ).

Ive added the trouble shoot file.

Thank you.
by anonymous

Hello,

  

Sorry for the delayed response.

There is currently a known issue with the n28 5G band in the Netherlands with T-Mobile and KPN. This is a known issue, and the RnD department is working hard to fix it. Currently, the solution would be to blacklist the n28 band in the 5G spectrum by navigating to Network → Mobile → Service mode - 4G + 5G, select all 4G bands, and all 5G bands except n28.

You can follow the progress of the case here.

  

Best regards,
DaumantasG

by anonymous

Hi DaumantasG,

Yes i know there is a problem, In my first post i noted.

"Settings are manual apn and disabled n28 ( problem in the netherlands )."

Sow that is not the problem here.

I contacted the sim provider and no problem there.

Thank you.

by anonymous

Hello,

  

Sorry, missed the comment.

In the first troubleshoot file, not much is seen in the logs, because the device was most likely rebooted before generating the troubleshoot file.

However, in the second file, it can be seen, that that the disconnects happen every day, at exactly 10:38 (May 3rd - 10:38:20; May 4th - 10:38:23; May 5th - 10:38:20). This leads me to believe, that the carrier might be performing maintenance or something similar on their infrastructure in your area at that time. From the logs, it also looks like it takes 8 seconds for the connection to reestablish. 

You could also try setting up Ping Reboot (Services → Auto Reboot → Ping Reboot). While I have some doubts that this will help, it's worth a shot.

You could also try setting up automatic reboots at let's say 3 AM. If the disconnections are DHCP lease-related this might help.

  

Best regards,
DaumantasG