FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
130 views 0 comments
by anonymous
As in my previous query ref mobile connections

I have an RUT956 with latest firmware, running a Modbus RTU slave, Data to Server connects via RJ45/Wireless no problem. But it simply will not connect via Mobile.

I have reset to factory defaults numerous times, I have purchased new data SIMs, I have I believe, tried all avenues.

The unit shows it is fully connected with a good signal, the system log files show as connecting without any issues BUT it will not send any data, neither will it ping out from command line, neither will it connect to Teltonika RMS. In the system log it

I have tried all connection types (3g+4g - 4g(LTE) only, etc), I have reset the Bridge, removed all firewall settings, tried numerous configurations - then reset to factory defaults and started again from set up wizard.

 I accept it may be something simple but I cannot find it.

It is effectively a useless brick at the moment.

Troubleshoot file is attached

1 Answer

0 votes
by anonymous

Hello,

  

Could you clarify what is the configuration of the LAN interface? 

In the network settings, it seems like the br-lan interface on your device does not exist at all. I would recommend updating to RUT9M_R_00.07.04.2 without the option Keep settings enabled.

Then without changing any Network → Interfaces settings (as well as the initial setup), check if the RMS connects.

  

Best regards,
DaumantasG