FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
197 views 2 comments
by anonymous
Hello,

I upgraded a RUT360 from 07.03.02 to 07.04.02. Everything worked fine. All clients in the network are happy. Except a Viessmann Heater device.

Symptoms:

1) the heater connects to the WLAN. Fine.

2) Then it tries to connect to the Viessmann backend. This is most probably done vie TLS/secure MQTT (Details with old IP/DNS here: https://www.viessmann-community.com/t5/Konnektivitaet/ViCare-App-und-Vicare-Control-Wie-ist-Zugriff-auf-unsere-Heizung/m-p/124606)

3) The backend connection is only for a few seconds, Then it tries again. But it doesn't connect. On the ViCare app (for the heater control), I see short term connections, sometimes I can switch something, but most times I have old values.

4) Teltonika log: Only the Heater continuously gets an IP assigned via DHCP. Every second to few minutes.

With the old FW, no problems. Tried upgrade/downgrade twice.

No Firewall rules, no special settings.

Does anybody have an Idea, where the problem might be?

Brgds

Till

2 Answers

0 votes
by anonymous

Hi,

Thank you for contacting us.

It would be great if you could replicate the issue, then access the router's WebUI, go to SYSTEM > ADMINISTRATION > TROUBLESHOOT section, download troubleshoot file from there and send it to me.

Logs in this file will help to answer what causes this issue.

 

Thank you in advance.

The DHCP spam usually comes from the end device itself, maybe it sees something in the DHCP lease it does not like, I can't really say for sure

by anonymous
Hi,

ok, I will do that. It will take a while, since I can't do this from remote and it is a 2hr drive... (Upgrade would be easy, but subsequent downgrade will erase all settings, so I have to be at the location).
0 votes
by anonymous
Ok. I have two trblshoot logs: One with the recent firmware (doesn't work with the IoT device and one with the old firmware (IoT connectivity ok)

How do I send you a PN with the files? Sry... can't find the option here...

Brgds T.
by anonymous
ok... found the option for PN and sent the files... Sry