subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
341 views 3 comments
by anonymous
Good morning all.

I have a smart life device that I can connect to the cloud using a WiFi router using the land line. When I try to connect it through the RUT 950 I get the message "timed out". I am using smart life app on a Samsung a7 tablet. I have reset the device and reinstalled the app, still the same timed out. But can connect though the land line wifi no problem. I would like to connect through the RUT as I do not always have a land line.

1 Answer

0 votes
by anonymous


To better understand the issue, it would be great if you could provide more information:

  1. What kind of Smart Life device you are trying to connect?
  2. How are you connecting the device to the RUT950? Are there any specific settings on the device?
  3. Are you able to connect other devices to the RUT950's Wi-Fi network without any issues?
  4. Have you tried connecting the Smart Life device to another Wi-Fi network (besides the landline router) to see if it faces the same issue?
  5. Is the RUT950 using the latest firmware version? If not, have you tried updating the firmware?
  6. Have you made any custom configurations or changes to the RUT950's default settings, particularly in the Wi-Fi, network, or firewall sections?

Additionally, please replicate the issue and generate a troubleshoot file to review your configurations and device logs. To do this, connect your devices to the RUT950 and attempt to establish a connection with the Smart Life device and the cloud. Then, download a troubleshoot file from System -> Administration -> Troubleshoot. Attach the file by editing your question. The attached files are only visible to Teltonika moderators.

Kind Regards,


by anonymous
Hi Andzej, thanks for responding.

1. I am trying to connect Ketotek Enery Meter (KTEM07).

 2. No settings on device just wifi pairing mode

3.everything else connects no issues.

4. The other router is a wifi router through a Nanostation to a land line and no issues.

5. The newest firmware version took away a lot of the functions and I went back to version RUT9xx_R_00.06.08.3

6. Just apn for the sim card.

Not very good at this will try to upload the file.

Kind regards

by anonymous
I also have a Ecoflow Delta 2 witch also connects to the cloud through the RUT 950 and no problem.
by anonymous


Thanks for the information.

It is hard to say for sure why this specific device fails to connect. However, from the logs, it seems that one of the devices 'did not acknowledge authentication response' from the RUT. So something with the compatibility of that device can be off.

First, could you try to disable 'Allow legacy 802.11b rates' in WiFi settings? You can edit the configuration file by connecting to the device via CLI/SSH and executing:

  •  vi /etc/config/wireless

This will open the file in the text editor. Press 'i' so start editing. Find your 'config wifi-iface' and make sure you have/add:

  • option disassoc_low_ack '0'

Press 'esc', type ':wq', and press 'enter' to save settings.

You can also try changing other settings, such as wifi mode (protocol, for example from 802.11g+n to 802.11g, etc), channel bandwidth (20/40Mhz), changing encryption/cipher, etc.

It would be great if you could download a backup file (so that you can revert later on), and try updating to the latest firmware version with 'keep settings' turned off. Let me know if it works on the latest version. There were plenty of changes made to how WiFi works. You can then revert to legacy and upload a backup file to restore your configurations.

Kind Regards,