FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,152 views 1 comments
by anonymous
I have been using my RUTX11 two Mobile ports to connect to two Internet providers with failover applied to Mob1 and then Mob2. Dhcp on 192.168.1.1 etc. All works fine. I have now subscribed to a Starlink satelite service. After disabling the WiFi service on the Starlink router I have connected the satelite service to the WAN port on the router. After connecting the satelite service to the WAN port all network connects are lost.

What else do I need to configure the RUTX11 so as to use the Wan port internet feed  with failover to Mob1 and then Mob2.

1 Answer

+1 vote
by anonymous

Hello,

Please check the IP address assigned to your WAN interface after connecting it to Starlink. Then, ensure that your LAN is on a different network than your WAN interface. For example, if your WAN is on the 192.168.1.0/24 network, and your LAN is also on the 192.168.1.0/24 network, then change the LAN network to something else, like 192.168.10.0/24. To do so, edit your LAN interface and change the IPv4 address to 192.168.10.1 (scroll down and change the DHCP IP start and end settings to 192.168.10.100 and 192.168.10.249 too).

If you want Starlink to be your primary connection, make sure the WAN interface is at the top of the list in Network -> Interfaces -> General.

If you are using failover, move your WAN interface to the top in Network -> Failover as well. In your case, the order from top to bottom should be WAN -> mob1s1a1 -> mob1s2a1.

In case you still cannot access the internet via Starlink, please replicate the issue and generate a troubleshoot file. To do this, connect to Starlink, wait a few minutes, and try accessing the internet. Next, download a troubleshoot file from System -> Administration -> Troubleshoot and attach it by editing your question. The attached files are only visible to Teltonika moderators.

Kind Regards,

Andzej

Best answer
by anonymous

Please check the IP address assigned to your WAN interface after connecting it to Starlink.

Thought I would expand on this important point as it was where I was making my error in configuration. Under "Protocol" I selected Static however you need to select "DHCP" and leave all other config settings for WAN at the defaults. The IP address is assigned by Starlink (or your chosen provider) and will appear on the main "Interfaces" page when you connect. Then follow the rest of the instructions above.

In retrospect this would probably be obvious to experienced techies however I was configuring this before I even thought about Starlink and the WAN connection and could not understand why the IP address was not being assigned by what appears to default to what's displayed in the field below "Protocol".