FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
112 views 1 comments
by anonymous
Hello,

I am using a RUTX50 in Bridge Mode. For managing my internal network I am using a FritzBox 4060.

Recently I have upgraded the RUTX50 to this FW version: RUTX_R_00.07.04.2, which is triggering DNS-Rebind-Protection messages on my internal router (FritzBox).

When I downgrade the RUTX50 FW version, then the problem disappears.

Is this a bug in the RUTX_R_00.07.04.2 version? Or do I need to change any host names to make this FW version work?

Thanks for any hint!

1 Answer

0 votes
by anonymous
Hello,

What DNS servers are you currently using on your network?

Do you have any hostnames that should be resolved to private IP addresses?

Is DNS rebind protection enabled or disabled on your RUTX50 and/or FritzBox routers? Have you tried disabling it in DNS settings?

Would it be possible for you to provide two troubleshoot files? One generated on the older FW where it works fine and another troubleshoot from the newer FW where you encounter these errors?

Kind Regards,

Andzej
by anonymous
Hello Andzej,

Thank you for your reply and support. This problem has been solved since I have upgraded to the FW version RUTX_R_00.07.04.3

Thanks for your help.

Kind regards,

Fernando