FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
128 views 0 comments
by anonymous

Hi, I have a 12 month old RUTX11 connected to a Poynting A-MIMO-3-V2-15 MIMO 3 V2 15 antenna. the unit has performed perfectly but suddenly there is no GPS signal. I have upgraded to the latest firmware, followed CLI commands based upon a question I found on this site:-

*******************

1. Kindly try putting the GPS antenna outside where it can see the open sky.  
2. After doing that try to execute this command via CLI: gpsctl -ixap take a screenshot and share the results. 
3. If no response on that command execute this: /etc/init.d/gpsd restart and then retry executing gpsctl -ixap 
4. If still not working, don't reboot the device and share a copy of the Troubleshoot file. You can download it in System > Administration > Download Troubleshoot File. 

*****************

Still no GPS.

I have downloaded a troubleshoot file

1 Answer

0 votes
by anonymous
Hello,

Do you have a possibility to try GPS antenna, which came in the packaging of the router?

Otherwise, the attached log file indicates modem related issues. There are several instances, where it disconnects from he CPU, then, for a lengthy interval of time, it struggles to establish data connection.

Since GPS capabilities also come from the modem module, it might indicate hardware issues. However, the modem of the router uses a very old firmware, thus I would like you to perform an update. I will send you the instructions on how to do it in a private message.

Best regards,