FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
144 views 5 comments
by anonymous
Hi

My new PC does not have an ethernet connection, and my old runs Win-XP. I have tried several browsers, but they all show an uncomplete log in page. How do I get to program the device, as it do not support older browsers like Opera and Chrome?

1 Answer

0 votes
by anonymous

Hello,

There is a possibility that your browsers are incompatible with current device WebUI. One of suggestions is to configure the device by connecting it to the other computer. 

Otherwise, you should be able to connect to the gateway via SSH and perform configuration changes through command line with the help of uci command interface.

For more details on uci configuration, please refer to this page.

Could you specify the settings you want to configure?

Best regards,

by anonymous
Hi

Thanks for the prompt answer. Do you have a suggestion on how to connect to a computer with only wifi?

I need to make dyn-dns and remote access. As soon as that is established, I can configure the rest from outside.

Best regards Per
by anonymous

TRB140 does not have WiFi capabilities. 

As an alternative, you could add the device to Teltonika's RMS platform. If the device has not been added to it before, it would have a month's worth of services, including remote device access, which would allow you to configure your device from anywhere with internet access. 

Best regards, 

by anonymous
Im sorry, but thats much to complicated, so I to have to return this product.

I cannot understant that you choose not to make it compatible with common browsers.

Best regards

Per Gravesen

Gravesen Electronics
by anonymous

Apologies for the inconveniences, but older browsers may be simply not supporting features, required for TRB140 web interface.

You can at least try logging to the device via SSH and executing the following commands to download and configure DDNS service:

opkg update
opkg install tlt-ddns

Modify bolded options according to your settings and execute commands below:

uci set ddns.myddns.lookup_host='yourhost.example.com'
uci set ddns.myddns.domain='yourhost.example.com'
uci set ddns.myddns.username='your_username'
uci set ddns.myddns.password='your_password'
uci set ddns.myddns.ip_source='network'
uci set ddns.myddns.service_name='dyn.com'
uci set ddns.myddns.check_unit='minutes'
uci set ddns.myddns.force_unit='hours'
uci set ddns.myddns.ip_network='mob1s1a1_4'
uci set ddns.myddns.enabled='0'
uci set ddns.myddns.use_https='0'
uci set ddns.myddns.cacert='IGNORE'
uci set ddns.myddns.check_interval='10'
uci set ddns.myddns.force_interval='10'
uci set ddns.myddns.interface='mob1s1a1'
uci commit
/etc/init.d/ddns

For reference on configurable options, check this link.

Best regards,

by anonymous
It is your choice to make the web interface non compatible. Former teltonica-routers worked fine on chrome etc, but you deleted that option in the latest firmware.

Your suggestion is much to complicated to be used in a service situation in a wind turbine or waterworks, where I intented to use the router. I've found another product that can be used on older computers and browsers.

Best regards

Per Gravesen

Gravesen Electronics