FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
742 views 3 comments
by anonymous

Hi all,

Looking for advice on an intermittent error I am seeing with my RUT240.

It has worked well for a couple of months but I have recently started getting errors where the status page shows that there is no Sim Card inserted (even when there is).

When troubleshooting I cannot find a way to get the SIM card to show up again. Sometimes a reboot works, sometimes taking the card carrier in and out again works and sometimes neither of these work one day but the next they will. The SIM card works with no issues in a 4G capable iPad.

I have done the following to troubleshoot:

  • Updated to the latest firmware RUT2_R_00.07.04.2 with no change in behaviour.
  • Done a full reset followed by upload of my backup file which worked for less than 6 hours before the fault re-occured.
  • Carried out a full reset this morning and re-entered my settings (only the critical settings, no port forwards etc.). This worked for 1 hour before failing again. 30 minutes later the connection came back up but then failed after another 40 minutes.

My head is now saying this is a hardware failure as I have tried all the routes possible to solve beyond replacing the SIM card (which works in a 4G iPad with no issues at all).

Please advise what I can attempt next or am I looking at obtaining a new device. If possible I would like to avoid this as we have FTTP coming some time in June/July and investing in what will be redundant hardware in less than 3 months seems a bit pointless!

Many thanks,

Phil

1 Answer

0 votes
by anonymous

Hello,

As you have mentioned, it might simply be related to failing hardware.

A couple of things to consider:

  • Loose contacts: adding a layer of some tape behind the SIM might increase contact pressure for better attachment.
  • SIM contact oxidation: in certain cases, in areas where the temperatures are lower, relative humidity is high (80-95%) and air is salty from some nearby sea, SIM contacts develop an intermetallic oxide layer, which prevents proper contact. This is is especially prevalent, if contacts are alluminium. Suggestion in this case would be to try cleaning the contacts with some anti corrosion lubricant, isopropyl alcohol or dielectric grease.

If the above do not help, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Hi, I have added the troubleshoot file as requested.
by anonymous
The file does not indicate much.

One thing that can be attempted is modem firmware update. I will send you the instructions in a private message.

Other than that, I would suggest to try a different SIM. The device fails to read the ICCID number, which would indicate issues with SIM circuitry.

Best regards,
by anonymous
Thank you for reviewing. I have now inserted another SIM card (same network) which appears to be working for now!

Fingers crossed it continues to work OK.