FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
185 views 6 comments
by anonymous
I have a remote RUTX11 that is powered down (no power is available) every night. It's worked very well for almost 2 years. Recently however when powered up each morning, data doesn't work for 3-4 hours. SMS functions work and report that it is connected to 4g and that while the date is correct, the time is not (presumably because the RUTX isn't getting data)

1 Answer

0 votes
by anonymous

Hello,

  

Indeed, the loss of connection may be the reason why the RUTX11 is not able to reach the NTP servers. As this device does not have an internal clock, it syncs its time after every boot.

As for the missing connection, I will ask you to wait for the issue to replicate, then after the router has connected to the carrier, login to the Web interface, navigate to System → Administration → Troubleshoot and generate a troubleshoot file. This file can be attached to the original post and will only be visible to Teltonika moderators. Make sure not to restart the device before generating the file, as all of the logs will be lost.

The logs within the troubleshoot file might give me some insight into why it takes so long to establish the connection. Make sure you are running the latest firmware version.

  

Best regards,
Daumantas G.

by anonymous
Apologies for not getting back to you sooner - I've been away. I'm not sure whether it was provider-related or firmware, but after installing firmware RUTX_R_00.07.04.2 the problem has not recurred.
by anonymous
Great to hear that.

Let us know if the issue occurs again.

  

Best regards,
DaumantasG
by anonymous
This happened again today, but it worked after a reboot. If it happens again I will leave it see if it recovers and then get the requested troubleshoot file.
by anonymous
Sure, will be awaiting the troubleshoot file.

In case more than two weeks pass, the case will automatically be marked as solved. If that is the case, please send the file to me directly via a private message.

  

Best regards,
DaumantasG
by anonymous
This has happened again today. I've left it for 6 hours and had to reboot it - after which all is well. Note: It is configured to use only 4g connections because it would hunt relentlessly and select a stronger, but far slower 3g connection. For nearly 2 years it's being very reliable, with only 1 issue due to provider's infrastructure storm damage.

I don't understand why it isn't rebooting due to ping failure. RMS reports it offline and devices behind it can't access the internet.
Autoreboot settings: TYPE: Ping; ACTION: Reboot; INTERVAL (MIN): 120; TIMEOUT (SEC): 10; INTERVAL COUNT: 10; HOST: 8.8.8.8

I don't have access to it to download a troubleshooting file locally - is there a way a local device could download a troubleshooting file via the API, which I could collect later.
by anonymous
Hello,

You could enable logging to Flash. This will preserve the logs even after a reboot. This can be done by navigating to System → Administration → Troubleshoot and changing the "Save logs in" option to Flash memory.

However, this option should not be enabled for long periods of time as frequent write operations can damage the flash memory in the router, so after you download a troubleshoot file please change it back to RAM.

Also, your ping reboot option will not work with the current settings, as it will try pinging the 8.8.8.8 server every 120 minutes for 10 times, which comes out to the reboot of the device only after 20 hours of lost connection. If you do not have very strict data limits, it would be best to leave it on 5 min interval and interval count set to 1 or 2.

  

Best regards,
DaumantasG