FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
90 views 0 comments
by anonymous
Hi

I am using the Wake On Lan feature on a RUTX11 to switch on a Synology NAS. This works fine as along as the NAS is connected to the default LAN Interface. However my setup has 2 networks and when the NAS sits in the second network defined by an Interface (InfraLAN) that I defined, the NAS doesn't receive any WOL packages. In both cases the NAS connected directly to the RUTX11, no switch is involved. The firewall Settings are symmetric for "LAN" and "InfraLAN". It seems that WOL packages are only sent out on the LAN Interface. How can I change this?

Advise would be appreciated!

1 Answer

0 votes
by anonymous

Hello,

There are indeed limitations with Wake on LAN functionality.

Currently interface name is hardcoded as br-lan, which means that once a user creates additional LANs or deletes default LAN and uses a different name, the backend service will not find the interface and Wake on LAN functionality won't work.

The developers are aware of this, the issue is planned to be improved in the future, however, at the moment there are no timeframes, when it can be expected. 

Best regards,