FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
387 views 4 comments
by anonymous
I have not managed to operate either the RUT950-G1 or the RUT240 with a Greek Vodafone data card. However, the card works perfectly with TP-Link Archer MR200. The problem appears to be that the following APN configuration cannot be set on the Teltonika routers:

APNType: static

Authentication Type: NONE

Username: user

Password: user

As soon as you set authentication to NONE, the input fields for username and password disappear.

1 Answer

0 votes
by anonymous

Hello,

If credentials are necessary, some type of authentication setting is required as well. Could you try the following configuration with both PAP/CHAP authentication types?

Also, which firmware version is your RUT240 router running?

Could you share, how are those settings configured in the Archer router?

Is static the actual APN, or there is a specific APN value, which provides your devices with static IP address? 

Have you tried to use Auto APN setting?

Best regards,

by anonymous
Believe me, I've tried ALL possible configurations, even if they were totally pointless... Since RUT950 is an older device and only allows FW 6xxx, I've tried the same with RUT240. RUT 240 has FW 7xxx, I can't read the exact version right now. Although it offers a newer version when checked online, the update fails due to incorrect chacksum...

I managed to log on to the vodafone network a few times, but the data connection was always down.
by anonymous

This is the Archer configuration:

by anonymous

I would like you to attach a troubleshoot file from RUT240 to your question. Please, replicate the configuration suggested above, except for Custom APN field, replace it with internet value. Leave the router for a few minutes, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Thanks for the quick reply, I'm on the boat and not able to do it right now. I will contact you...