FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
189 views 3 comments
by anonymous

Hi,

I want to use Wake on lan on my desktop to connect with it via remote desktop. What I would like to do:

  1. I want to connect RUT230 to my desktop pc with lan;
  2. I want to connect RUT230 to my home router via wifi;
  3. I want that my pc can be reached insiede my home network from other computers;

What i tried:

What I get:

  • My pc client is connected and can reach internet but it's not reachable within my home network from other clients and I'm able to WOL it, but I can't connect with it via remote desktop (can't even ping it within my home network).

That's the scheme I'm using:

Configuration examples relayd scheme v5.png

I don't have two RUT devices but a RUT230 and a smart modem technicolor from TIM.

Any suggestion?

Thank you,

Emiliano

1 Answer

0 votes
by anonymous

Hello,

Could you please check the firewall rules?

Please, navigate to Network -> Firewall -> General settings and edit the WAN zone (WAN => LAN). Add LAN zone in Inter-zone forwarding to Allow forward to destination zones section.

If this did not resolve the issue, please, attach a troubleshoot file by editing your question. Troubleshoot file can be downloaded from System -> Administration -> Troubleshoot. The attached files are only visible to Teltonika moderators.

Kind Regards,

Andzej

Best answer
by anonymous
Hello Andzej,

thank you for the answer. I tried adding the firewall rules but nothing changed. Before that I even tried to stop the service and to disable it at all with no luck. That said i'm going to attach the troubleshoot file on the first post. To enter on the router I needed to manually set my desktop ip to 192.168.2.2. Before that the desktop ip obtained with dhcp from primary router was 192.168.1.192.

Regards,

Emiliano
by anonymous
Hi,

You mentioned that you are unable to ping your PC from the local network. Could you please specify whether the devices you are pinging from are connected to the RUT device or the Technicolor device?

Have you tried to disable the firewall on the PC?

Additionally, it would be helpful if you could provide more information about what is currently working and what is not.

Based on the configurations, everything seems to be set up correctly. However, it's possible that the issue is related to compatibility with the Techicolor device. Could you please check if the Technicolor device supports WDS? If it does, we can attempt to use WDS.

Kind Regards,

Andzej
by anonymous

Hi Andzej.

You mentioned that you are unable to ping your PC from the local network. Could you please specify whether the devices you are pinging from are connected to the RUT device or the Technicolor device?

I'm pinging from a raspberry pi connected to the Technicolor router. The desktop pc is connected to the lan of the RUT230 with ethernet cable to be able to WOL it.

Have you tried to disable the firewall on the PC?

You found the problem. I tried disabling the windows firewall and I was able to ping the desktop from the raspberry pi. What kind of rule sould I add to solve this?

 Additionally, it would be helpful if you could provide more information about what is currently working and what is not.

Everything was working, except the fact that I could not reach RUT230 devices from devices connected to the Technicolor. Disabling windows firewall it works. It would be even better if I could reach the router on the 192.168.2.1 ip address.

Based on the configurations, everything seems to be set up correctly. However, it's possible that the issue is related to compatibility with the Techicolor device. Could you please check if the Technicolor device supports WDS? If it does, we can attempt to use WDS.

I'm quite sure the Tecnhicolor router doesn't support WDS.

I want to really thank you Andzej becouse you solved the problem and I learnt a bit more.

EDIT: I solved changing the desktop network on Windows 11 from public to private.

Regards,

Emiliano