FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
501 views 1 comments
by anonymous
I have a RUT950 with the firmware RUT9_R_00.07.04.3 installed and a Vodafone Simcard. If i connect my laptop with the ethernet cable on LAN port and i do a Speedtest.net is 50 mbs on download and 7 mbs upload but if i connect the laptop with the Wi-Fi to the RUT950 and i re-do a speedtest the speed is 2 mbs on download and 1 mbs in upload, very very slow.

The laptop is at 1 meters from the RUT950, the antenna is screwed correctly and there isn't another WI-fi line in my home (is on mountain)

return back to my home i re-do the test showed before with same result and If i connect the router to a ADLS/fibra device and i test the speed with speedtest.net , the speed is at 56 mbs download and 6 mbs upload

After this i think the issue is related only when a Sim card is inserted and we use the Wi-fi.

I do some test,

- with another laptop nothing change

- change the channel from AUTO to 1,2 ,3 etc but nothing change

- change operating frequency from N to Legacy nothing change

- change the width from 20 to 40 Mhz nothing change

Anyone can help me?

regards

2 Answers

0 votes
by anonymous

Hello,

Please try the following. Login to router's WebUI: 

  • Navigate to Network -> Interfaces -> General. Edit MOB1S1A1 settings, switch to Advanced settings tab. In the Override MTU field try the following values:
    • 1420
    • 1460
  • If the above does not help, navigate to Network -> Firewall -> General settings and enable/disable Software flow offloading option, depending on what is currently configured. 

See if that helps.

Otherwise, I assume, no other configuration changes were made after firmware update? 

If the issue still persists, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,

0 votes
by anonymous
Good morning,
I performed the required tests and at every single test I checked the Wi-Fi speeds while the router was connected to the Vodafone 4G network with Sim and nothing changed.
If instead I connect the ethernet cable to the RUT950 the speed is that of the Vodafone network.

I confirm that I have not made any changes to the RUT950 after the firmware upgrade.
I also tried to do a restore to default setting, follow the basic configuration wizard and the wifi speed problem when using the Sim card remains the same

I am attaching the file downloaded from the RUT950 to my first post in the discussion
by anonymous

The file does not indicate any issues.

Are those same low speeds achieved, when a phone is connected to the router's WiFi access point as well?

Could you login to the router via CLI/SSH (possible options are explained here) and post the output of the following commands:

  • ubus call hostapd.wlan0 get_clients | grep signal
  • iw wlan0 info

Also, would it be possible to arrange a short remote via AnyDesk/Teamviewer, to take a look at your device?

Best regards,