FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
222 views 0 comments
by anonymous
We have a RUTX11 router that worked fine until now and suddenly no changes can be applied.

Tried to add a port fwd rule, but got from the web UI an error "failed with status OK".

Switching to ssh + uci, gives an I/O error.

trying to edit /etc/config/firewall directly using vi results with "filesystem is read only". However the filesystem is mounted in rw.

What could be going on here? How can we fix this?

1 Answer

0 votes
by anonymous

Hello,

  

Could you try reflashing the device using the bootloader procedure?

The described symptoms do sound like a hardware failure, thus if flashing the firmware via the bootloader results in the device booting up into the same old install, this is most likely the case. Then the device should be sent to RMA if it's still possible.

If the RMA is no longer available, I will also ask you to replicate the issue, then navigate to System → Administration → Troubleshoot and generate a troubleshoot file. This file can be attached to the original post and will only be visible to Teltonika moderators.

  

Best regards,
DaumantasG