FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
282 views 0 comments
by anonymous
Dears,

I'm trying to create VPN Hub on RUT240 (and a separate RUT241 as well) to reach an IP address. The issue is that VPN Hub creation working fine, Client(Router) autoscan recognizes the IP address in the network, everything looks great. All the setups are done, but when connecting with OpenVPN Connect, the connection is up (sessions are there), but no ping possible. I've tried recreating (with all three server locations), tried with 2 different routers (RUT240&241), with different wans, etc.

I've been working with RMS VPN for long time, so far there was no issue.

Is there a problem on service side?

Thanks!

1 Answer

0 votes
by anonymous
Hello,

So the RMS VPN Hub connection goes up, but you are unable to ping devices in RUT240 LAN. Is that correct?

Could you please check if LAN forwarding is enabled in the RMS VPN Hub -> Routes?

Ensure that the end device has been configured with a default gateway that points to the LAN IP of RUT240.

Could you please verify if you can access the RUT240 directly through the VPN using its VPN IP address (192.168.255.x)? You can check the IP address with the "ifconfig" command on the RUT240.

If the previous step doesn't resolve the issue, but you are able to reach the RUT240 over the VPN, could you please provide a topology of how everything is interconnected?

Kind Regards,

Andzej