FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
205 views 3 comments
by anonymous
hi

Tonight I upgraded my RUTX50 to the latest firmware RUTX_R_00.07.04.3 and it was a quite a failure. For some reason after the upgrade my LAN stopped functioning and remote access via the router to most IOT devices completely disappeared. I have tried reboots but it only got worse. I rolled back and the majority of the devices are back but not the full 100%. Extremely annoying. I also don't know what to do now because I can't work without a flawless connection and I will not upgrade before a clear root cause is found.

1 Answer

0 votes
by anonymous

Hello,

Could you tell the firmware version you had before updating to RUTX_R_00.07.04.3? Also, did you perform the update with Keep settings option enabled? If yes, could you try resetting the device?

I have tried the update on RUTX50 as well, but could not replicate connectivity issues. Issues might be specific to your configuration or hardware.

I would like you to attach a troubleshoot file to your question. Make sure the device is upgraded and the issue is present, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

The logs in the file might provide more insight into the issue.

Best regards,

by anonymous

Hi Zygimantas,

I have rolled back to the previous version of the firmware: RUTX_R_00.07.04.2 and the issues disappeared. I upgraded the modem firmware as well but that went smoothly. In the attempt to get it right last night, I upgraded resulting in a total collapse of my LAN. Rolled back to 04.2. Did it again with the same result and rolled back again as where I am now. (I lost my extramodbus script which I reinstalled and initiated).

I am not upgrading now. There are people working and depending on the network and I don't want to end up in the same situation. I can send you (by private message) a troubleshoot file of my current set-up and see if there is anything that triggers you.

by anonymous
If everything is running smoothly on 7.04.2, the logs will not show anything.

However, if you have a chance to update to 7.04.3 and get the file, do send it.

Best regards,
by anonymous
OK Thanks! Let me come back to you with the troubleshoot file as soon as I have a good opportunity!