FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
130 views 3 comments
by anonymous

Hello,

I am using RMS heavilly, I currently have 45 RUT240/241 devices subscribed. I bought a credit pack (50x Paid Management pack 5y).

But even if I have less than 50 devices, I have 4 expired devices and 14 devices still on the 30 days free trial.
If I want to allocate credits, it says that my 50 packs are all used.

If I generate a credit report I can see the problem : some credit are allocated two or three times to the same device.
it is clearly a bug because the activation period is the same for all devices (it is not cumulative).

Please solve this (Credit pool ID: 37612).

Regards

by anonymous
This credit system is a messs!!
by anonymous
Hi,

we're using one-month-credits only. There don't seem
to be any problems (up to now).

The 5-yr and 10yr subscriptions are pretty new. Maybe
a case of bad software quality management?

Regards,

Timelapse Admin

1 Answer

0 votes
by anonymous
Could be.. Very unclear, but what I understand is that 10 yrs = 10 * 12 credits = 120 credits. All my accounts say 0 credits. The only thing I can find is the expiry date of service and you really have to search for it that says a date 10 years from now.. No clue if it actually works or what it works for!
by anonymous
Hi,

as far as I can say: the moment a credit gets assigned to a router
the credit isn't available anymore and also is not counted anymore.

That's ok (I think), at least that's what happens to our monthly
tokens.

Regards,

Timelapse Admin