FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
87 views 0 comments
by anonymous

Hello, I'm having problems connecting to the mobile network with my RUTX14. It was working fine until 2 days ago it stopped connecting to the network.

I attach the troubleshooting file.

It currently has the most recent firmware, but I've tried previous versions and nothing. I've already reset a few times with the factory version and tried to find answers on the Teltonika forums, but nothing worked.

 

Both sim slots with two differnet network provider with the same results

Please if you can help me it will be of great value.

If you have any questions or need any information just let me know.

Thank you very much, have a great week!

1 Answer

0 votes
by anonymous

Hello,

 

Based on the logs, it appears that the device is attempting to use either an empty APN or 'internet' as the APN, which is resulting in failure. Could you please try to manually configure an APN in Network -> Interfaces -> Edit mob1s1a1 interface? There, you can disable auto-APN and enter a custom APN.

You can try inserting the SIM card into your phone and checking the APN it uses. Then, try configuring the same APN on the router.

Additionally, have you recently updated the firmware? If so, I recommend trying to restore the device to its factory defaults. You can do this in System -> Backup. Restoring to factory defaults can help to resolve any migration issues that may have occurred during the firmware update.

Let me know about the results.

Kind Regards,

Andzej