FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
238 views 2 comments
by anonymous

Dear customer support,

I have this situation

RUT241 interfaces

  • LAN 192.168.1.1/24
  • WAN 192.168.43.126/24 (DHCP assigned) - gateway 192.168.43.1
  • VPN CLIENT OpenVpn TUN 192.168.47.185/24 (connected to my openvpn server)

Issues

  • the rut241 vpn ip (192.168.47.185) is not pingable from any other devices in vpn (other devices can ping properly them each other) and does not ping no one other device
  • even if is set the zone forwarding as follow, the RUT241 LAN devices are not reachable from my vpn host
    • lan->wan / openvpn : input accept; output accept; forward accept; no mask
    • openvpn->lan: input accept; output accept; forward reject;  mask
    • wan->reject: input reject; output accept; forward reject;  mask

thank you in advance for support

1 Answer

0 votes
by anonymous

Hello.

I would like to review your configuration.

Please attach a troubleshoot file to your question or send it in a private message. Make sure to replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Having logs from the server side with corresponding timestamps would be helpful as well.

Best regards,

by anonymous

Thank you for quick reply. I attacched the Troubleshoot file in the original post.

please use the troubleshoot-RUT241-2023-05-30(1).tar.gz file (i reactivated the vpn config)

by anonymous
Your client configuration is of TAP type, but from your query description your server is in a different LAN subnet than the RUT241.

You either need to change configuration to TAP mode, or make sure that client and server devices are in the same subnet, while making sure that the no devices have the same IP address, just the same subnet.

Best regards,