FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
324 views 4 comments
by anonymous
We've used RMS VPN for a long time now in the company, and it's been working well.

However, the data credits ran out this week since I missed converting credits to data; now, the RMS VPN refuses to work.
I've tried to reboot devices and the VPN HUB itself, but no data flows through the VPN network.

Looking at Administration / Companies, there are no remaining data on the devices, and I can't find any method to update those, but I guess that's the data that came with the device.

Can anyone please help me to get this RMS VPN HUB working again?
I have not changed anything; the problem started when the data ran out.
After adding data, everything looks good in RMS, but no data is routed.
 

Regards,

Magnus
by anonymous
I am in the same situation. Just added credit after data ran out, but OpenVPN still will not connect. Nothing else has changed.
by anonymous
Sadly, nothing has happened so far, and over a week has passed.

I guess Teltonika has not tested the scenario when the credits run out and then get refilled.
When that happens, all RMS VPN hubs seem to stop, and it doesn't matter how many gigabytes of credit you add.

I've rebuilt the RMS VPN Hub two times since the launch of RMS VPN, due to unforeseen bugs in the system.
So, the third time's a charm. But I wish we could get support to rectify this problem.
by anonymous
I have the same porblem. But I did enable my router in the VPN again after buying new data (yesterday) and it still does not work. I can connect to the VPN, but I can not reach the devices that are connected to the router as bevore.

I also tried to make a new VPN but it does the same.

What can I do?

2 Answers

0 votes
by anonymous
Hello,

Could you send your company ID and RMS VPN HUB name in a private message?

Best regards
by anonymous
Hello

Any updates on this problem? Our VPN network has had a standstill for over a week.
I have to rebuild the RMS VPN hub now since I cannot wait longer than this.
0 votes
by anonymous

Well, that was easy.

I started creating a new Hub and realized that RMS had checked off the routers under clients in the old Hub that stopped when the credits ran out.
When I enabled them again, the data started flowing one by one. laughblush

Problem solved!