FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
122 views 2 comments
by anonymous
Dear Teltonika team,

Our RUT950 is not able to connect to a network provider anymore after a SIM swap and reboot. We've tried multiple SIM cards of multiple carriers.
We had reliable and excellent connection yesterday, but today we're not able to connect with the same SIM card, and no configuration changes made.

We've added the troubleshoot file as an attachment (hope that worked now)

Thanks for your help!

1 Answer

0 votes
by anonymous
Hello,

The troubleshot file did not get attached.

Please re-attach by editing your question.

Best regards,
by anonymous
Thanks for the quick reply! The troubleshoot file should be added now.
by anonymous

The modem returns PIN state as PIN_STATE_REQUIRED_PH_NETSUB_PIN, which resolves to something like "Required network subset personalization password" or "Mobile equipment is waiting for network subset personalization password to be given"

Could you enquire your service provider about any additional codes, passwords, which may be required for operation within the network?

Best regards,