FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,037 views 1 comments
by anonymous
I do have mobile connection which is working fine when going to the internet. The router (WAN side) does have a private IP while it should be a public one.

What I want is that certain ports are open to the internet, for example port 1194 for openVPN.

The (LTE) modem is configured in QMI with mode NAT, but if I change this, to bridge would I be able to forward ports to an internal IP address? Or should I use passthrough ? In both cases a bridge MAC is asked, which MAC address should be used?

As it is now (NAT mode) UPnP does not work either.

Who can help me further?

Johan

2 Answers

0 votes
by anonymous
Hello,

you have to figure out why you are getting private IP.

Double check your APN settings.

Bridge or passthrough won't work too until modem gets public IP.
by anonymous

While configure the modem, it is set to NAT and if I look omt the states page you see a private IP address and if I go to the site https://whatismyipaddress.com/ I will see my public IP address I think this is because of the NAT configuration of the modem.

I want to see my WAN ip address as public. How should I accomplish this?

Johan

0 votes
by
Hi,

This is not because of nat settings of the router, but rather because of apn.

If you do not kbow what apn you must use to obtain a public ip - please contact your internet provider and inquire them. There is absolutely no other way.

Let us know of your success here