FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
152 views 3 comments
by anonymous
Two more wifi-internet drops, first with a pc before applying recommended changes to setup and one after.
by anonymous
New troubleshoot file added to question.
by anonymous

Hello,

The logs of the router do not indicate any issues.

The router itself maintains stable connectivity to mobile carrier throughout the whole running time.

Regarding wireless connections, I see a number of similar entries in the logs:

deauthenticated due to inactivity 

or

<device_MAC> did not acknowledge authentication response

You could try doing the following modifications to the router's configuration, to see if it provides any improvement:

  • Login to router's WebUI;
  • Navigate to Network -> Wireless;
  • Open access point interface settings;
  • Switch to Advanced settings tab:
    • Set slider button of Disable Inactivity Polling option to Enabled;
    • Disable Disassociate On Low Acknowledgement option; 
  • Press Save & apply.

Also, could you name the specific device, which has once reported about an unstable connection?

Best regards,

1 Answer

0 votes
by anonymous

Hello,

The description of the issue is not very informative. The issue does not sound like something that has been known previously.

Could you to attach a troubleshoot file to your question, generated after WiFi drops internet? Make sure the issue is present, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. 

The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Setup recommended, new drops, troubleshoot files sent.